<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="x-ua-compatible" content="ie=edge">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"8637c21be8","applicationID":"17935372","transactionName":"cglcQhEOD1oDRk5TVlMVHUULDhQ=","queueTime":5,"applicationTime":85,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1016.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
  <title>Lead Engineer at BrightWork, Inc. | Silicon Florist</title>
  <meta name="description" content="You’re a developer that loves Javascript, NodeJS and web frameworks (Angular, React).  One who is passionate about building tools that make the lives of..."/>
  <meta name="globalsign-domain-verification" content="zXqnEUSZDzaIf4sNAVJkcmhWYsoJX6sVekl1ktdc1j" />
  <link rel="icon" type="image/ico" href="https://d6dyoorq84mou.cloudfront.net/uploads/tenant/favicon/5303/ico_favicon.ico"/>
  <meta property="og:title" content="Lead Engineer"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https:&#x2F;&#x2F;d6dyoorq84mou.cloudfront.net&#x2F;uploads&#x2F;job&#x2F;logo&#x2F;1234815&#x2F;opengraph_Logo-GB.png"/>
<meta property="og:description" content="You’re a developer that loves Javascript, NodeJS and web frameworks (Angular, React).  One who is passionate about building tools that make the lives of..."/>
<meta property="og:site_name" content="Silicon Florist"/>
<meta property="og:latitude" content="45.5230622"/>
<meta property="og:longitude" content="-122.6764816"/>
<meta property="og:country-name" content="United States"/>
  
  <link rel="canonical" href="https://jobs.siliconflorist.com/jobs/1234815-lead-engineer-at-brightwork-inc" />
  
  <meta name="twitter:widgets:csp" content="on">
    <link rel="alternate" type="application/atom+xml" title="Silicon Florist Feed" href="https://jobs.siliconflorist.com/jobs.atom" />
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="PZNocWlqntqsuu5JHdpRBFqJnfLU5ZmRnDmqXt0FugWBJmmnMfuncHXV64MSA6Ff6AejtTVIVgHn3PHk+IrOYg==" />
    <link rel="stylesheet" media="all" href="//d1stfaw6j21ccs.cloudfront.net/assets/application-c829d55a30bb010bd1ed0085262789cefc0ac8172b5a1966bfab1970324d1b7f.css" />
    <link rel="stylesheet" media="all" href="//d1stfaw6j21ccs.cloudfront.net/assets/v2/paper-theme-23d85737c98deeace9061e5f7f3f34dab549968767533b232a26d6da4b12909f.css" />
    <script src="//d1stfaw6j21ccs.cloudfront.net/assets/application-f7c84d4a30992c92c116d8eaea9ca04edc989c2c91a68d08a88e751287fdc594.js"></script>
    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');


  ga('create', 'UA-83736-23', 'auto', {
    'name': 'jbo',
    'allowLinker': true
  });
  ga('jbo.send', 'pageview');
  ga('jbo.require', 'linker');
    ga('jbo.linker:autoLink', ['jobboard.io', 'jobs.siliconflorist.com'], false, true);

</script>
    <script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,Element.prototype.placeholder,matchMedia" async defer></script>
    <script src="https://maps.googleapis.com/maps/api/js?key=AIzaSyAGSmx9sCUsed1sZqD2H-elR4sIWbBKDc0&amp;libraries=places"></script>
    <script>

!function(name,path,ctx){
var latest,prev=name!=='Keen'&&window.Keen?window.Keen:false;ctx[name]=ctx[name]||{ready:function(fn){var h=document.getElementsByTagName('head')[0],s=document.createElement('script'),w=window,loaded;s.onload=s.onerror=s.onreadystatechange=function(){if((s.readyState&&!(/^c|loade/.test(s.readyState)))||loaded){return}s.onload=s.onreadystatechange=null;loaded=1;latest=w.Keen;if(prev){w.Keen=prev}else{try{delete w.Keen}catch(e){w.Keen=void 0}}ctx[name]=latest;ctx[name].ready(fn)};s.async=1;s.src=path;h.parentNode.insertBefore(s,h)}}
}('Keen','https://d26b395fwzu5fz.cloudfront.net/keen-tracking-1.1.3.min.js',this);
 
  Keen.ready(function() {
    var client = new Keen({
      projectId: "5664a94346f9a76d6f7f58ff",
      writeKey: "ff078c9e711544f8f5456fab633acfaeaa6def7734431f1ec1e462408b10332febf120f810741b1f5443a9530de5ef11e84d57912bfac01f56701fbd7c88a40ca6574ec901ce6f684965362c79ce022a21eba45e492820bca8612af0a6dbcfb73871c3b35898829ab56973f9d6370b8a"
    });



    client.recordEvent("pageviews", {
      tenant_id: "5303",
      page_url : page_url,
      referrer: {
        url: document.referrer
      },
      page: {
        url: window.location.href,
        host: keen_host,
        path: keen_path,
        type: keen_type,
        query: keen_query,
        id: keen_id
      },
      ip_address: "${keen.ip}",
      user_agent: "${keen.user_agent}",
      keen: {
        addons: [
          {
            name: "keen:ip_to_geo",
            input: {
              ip: "ip_address"
            },
            output: "ip_geo_info"
          },
          {
            name: "keen:ua_parser",
            input: {
              ua_string: "user_agent"
            },
            output: "parsed_user_agent"
          },
          {
            name: "keen:referrer_parser",
            input: {
              referrer_url: "referrer.url",
              page_url: "page.url"
            },
            output: "referrer.info"
          }
        ]
      }
    });
  });
</script>


  
  
  
  
</head>
<body class="has-stickyNav">
  <div style="border: 0px; clip: rect(0px 0px 0px 0px); height: 0px; overflow: hidden; padding: 0px; position: absolute; width: 0px;">
    <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><symbol viewBox="0 0 9.9 6.4" id="arrow-down"><path d="M4.9 3.5L1.4 0 0 1.4l4.2 4.2.7.7 4.9-4.9L8.5 0 4.9 3.5z"></path></symbol><symbol viewBox="0 0 6.3 9.9" id="arrow-left"><path d="M6.3 8.5L4.9 9.9 0 4.9l.7-.7L4.9 0l1.4 1.4-3.5 3.5 3.5 3.6z"></path></symbol><symbol viewBox="0 0 6.4 9.9" id="arrow-right"><path d="M3.5 4.9L0 1.4 1.4 0l4.2 4.2.7.7-4.9 5L0 8.5l3.5-3.6z"></path></symbol><symbol viewBox="0 0 9.8 6.3" id="arrow-up"><path d="M8.5 6.3l1.3-1.4L4.9 0l-.7.7L0 4.9l1.4 1.4 3.5-3.5 3.6 3.5z"></path></symbol><symbol viewBox="0 0 240 127.1" id="box"><path d="M238.152 112.072l-24.3-29.9 24.4-29.9c3.1-3.9 2.2-9.5-2.1-12.4-4.3-3-10.2-2.2-13.5 1.6l-21 25.7-21-25.6c-3.3-3.8-9.3-4.6-13.5-1.6-4.2 2.9-5.1 8.4-2 12.4l24.3 29.9-24.3 29.9c-3.1 4-2.2 9.5 2 12.4 4.2 2.9 10.3 2.2 13.5-1.6l20.9-25.7 20.9 25.7c3.3 3.8 9.3 4.6 13.5 1.6 4.4-3 5.3-8.5 2.2-12.5m-114.3-2.9c-14.8 0-26.9-12-26.9-26.9 0-14.8 12-26.8 26.9-26.8 14.8 0 26.9 12 26.9 26.8 0 14.9-12 26.9-26.9 26.9m-79.1 0c-14.8 0-26.9-12-26.9-26.9 0-14.8 12-26.8 26.9-26.8 14.8 0 26.8 12 26.8 26.8.1 14.9-12 26.9-26.8 26.9m79.1-71.6c-17.1 0-32 9.6-39.6 23.8-7.5-14.2-22.4-23.8-39.6-23.8-10.1 0-19.4 3.3-26.9 9v-37.7c-.1-4.9-4.1-8.8-9-8.8s-8.8 3.9-8.9 8.8v74.3c.4 24.4 20.3 44 44.8 44 17.1 0 32-9.6 39.6-23.8 7.5 14.1 22.4 23.8 39.6 23.8 24.7 0 44.8-20 44.8-44.8 0-24.8-20-44.8-44.8-44.8"></path></symbol><symbol viewBox="0 0 17 13.4" id="check"><path d="M4.9 10.6L15.6 0 17 1.4 5.7 12.7l-.7.7-5-4.9 1.4-1.4 3.5 3.5z"></path></symbol><symbol viewBox="0 0 100 100" id="check-circle"><path d="M50 0C22.4 0 0 22.4 0 50s22.4 50 50 50 50-22.4 50-50S77.6 0 50 0zm0 96.3C24.5 96.3 3.7 75.5 3.7 50S24.5 3.7 50 3.7 96.3 24.5 96.3 50 75.5 96.3 50 96.3z"></path><path d="M69.2 34.3L41.8 61.7 30.7 50.6c-.7-.7-1.9-.7-2.6 0-.7.7-.7 1.9 0 2.6L41.8 67l30-30c.7-.7.7-1.9 0-2.6-.7-.8-1.9-.8-2.6-.1z"></path></symbol><symbol viewBox="0 0 15.6 15.6" id="close"><path d="M6.4 7.8L0 14.1l1.4 1.4 6.4-6.4 6.4 6.4 1.4-1.4-6.4-6.3 6.4-6.4L14.1 0 7.8 6.4 1.4 0 0 1.4l6.4 6.4z"></path></symbol><symbol viewBox="0 0 16 17.7" id="custom"><path d="M16 4.5v9.2c0 .1-.1.3-.2.4l-7.3 3.6V8.2L16 4.5zm-.6-.8L8.2 0h-.4L.6 3.7 8 7.4l7.4-3.7zM0 4.5v9.2c0 .1.1.3.2.3l7.3 3.6V8.2L0 4.5z"></path></symbol><symbol viewBox="0 0 19.9 16" id="database"><path d="M13 1.2c0-.1.1-.2.2-.2h6.5c.1 0 .2.1.2.2v.5c0 .1-.1.2-.2.2h-6.5c-.1 0-.2-.1-.2-.2v-.5zm0 2c0-.1.1-.2.2-.2h6.5c.1 0 .2.1.2.2v.5c0 .1-.1.2-.2.2h-6.5c-.1 0-.2-.1-.2-.2v-.5zm0 2c0-.1.1-.2.2-.2h6.5c.1 0 .2.1.2.2v.5c0 .1-.1.2-.2.2h-6.5c-.1 0-.2-.1-.2-.2v-.5zm0 2c0-.1.1-.2.2-.2h6.5c.1 0 .2.1.2.2v.5c0 .1-.1.2-.2.2h-6.5c-.1 0-.2-.1-.2-.2v-.5zm1 8.8c0-5-3.1-7-7-7s-7 2-7 7h14zM7 8c2.2 0 4-1.8 4-4S9.2 0 7 0 3 1.8 3 4s1.8 4 4 4z"></path></symbol><symbol viewBox="0 0 13 16" id="document"><path d="M0 0v16h13V5H8V0H0zm9 0v4h4L9 0zM2 4h4v1H2V4zm0 3h9v1H2V7zm0 3h7v1H2v-1zm0 3h9v1H2v-1z"></path></symbol><symbol viewBox="0 0 32 32" id="dropbox"><path d="M23 1l-7 6 9 6 7-6zM16 7L9 1 0 7l7 6zM25 13l7 6-9 5-7-6zM16 18l-9-5-7 6 9 5z"></path><path d="M22.755 26.424L16 20.634l-6.755 5.79L5 24.066V27l11 5 11-5v-2.934z"></path></symbol><symbol viewBox="0 0 14 17" id="employers"><path fill-rule="evenodd" d="M1 2h12v15H1V2zm5 12.256A.25.25 0 0 1 6.245 14h1.51a.25.25 0 0 1 .245.256V17H6v-2.744zm-3-10A.25.25 0 0 1 3.245 4h1.51A.25.25 0 0 1 5 4.256v2.488A.25.25 0 0 1 4.755 7h-1.51A.25.25 0 0 1 3 6.744V4.256zm3 0A.25.25 0 0 1 6.245 4h1.51A.25.25 0 0 1 8 4.256v2.488A.25.25 0 0 1 7.755 7h-1.51A.25.25 0 0 1 6 6.744V4.256zm3 0A.25.25 0 0 1 9.245 4h1.51a.25.25 0 0 1 .245.256v2.488a.25.25 0 0 1-.245.256h-1.51A.25.25 0 0 1 9 6.744V4.256zm-6 5A.25.25 0 0 1 3.245 9h1.51A.25.25 0 0 1 5 9.256v2.488a.25.25 0 0 1-.245.256h-1.51A.25.25 0 0 1 3 11.744V9.256zm3 0A.25.25 0 0 1 6.245 9h1.51A.25.25 0 0 1 8 9.256v2.488a.25.25 0 0 1-.245.256h-1.51A.25.25 0 0 1 6 11.744V9.256zm3 0A.25.25 0 0 1 9.245 9h1.51a.25.25 0 0 1 .245.256v2.488a.25.25 0 0 1-.245.256h-1.51A.25.25 0 0 1 9 11.744V9.256zM.379.484A.673.673 0 0 1 .994 0h12.012c.273 0 .548.214.615.484L14 2H0L.379.484z"></path></symbol><symbol viewBox="0 0 20 20" id="evernote"><path d="M17.339 4.307c0-1.15-1.732-1.277-1.732-1.277l-4.069-.256s-.087-1.107-.909-1.492c-.822-.383-1.726-.266-2.376-.26s-.803.835-.803 1.617c0 .781.014 1.684.014 2.25 0 1.018-.447 1.449-1.566 1.449H3.591c-.645-.041-1.147.064-1.147.586 0 .523.759 4.973 1.801 6 .605.596 4.305 1.014 5.084 1.014s.519-2.301.736-2.301c.217 0 .454 1.299 1.682 1.603 1.226.307 2.864.25 2.951 1.123.113 1.152.217 2.642-.541 2.748l-1.716.068c-1.176-.084-.86-1.369-.341-1.369s.779-.019.779-.019l.065-1.406s-2.693-.318-2.807 1.498c-.105 1.66.18 2.443.389 2.613.209.172.571.504 3.869.504 4.647 0 2.944-13.543 2.944-14.693zM15.44 10.32c-.182.196-.842-.32-1.472-.32s-1.311.334-1.471.113c-.16-.219.146-1.99 1.334-1.99s1.793 2.004 1.609 2.197z"></path><path d="M5.804 4.166c0-.229.058-2.984.058-2.984l-3.505 3.44h2.898c.476 0 .549-.229.549-.456z"></path></symbol><symbol viewBox="0 0 16 16" id="facebook"><path d="M9.5 3H12V0H9.5C7.57 0 6 1.57 6 3.5V5H4v3h2v8h3V8h2.5l.5-3H9V3.5c0-.271.229-.5.5-.5z"></path></symbol><symbol viewBox="0 0 32 32" id="github"><path d="M16 .395c-8.836 0-16 7.163-16 16 0 7.069 4.585 13.067 10.942 15.182.8.148 1.094-.347 1.094-.77 0-.381-.015-1.642-.022-2.979-4.452.968-5.391-1.888-5.391-1.888-.728-1.849-1.776-2.341-1.776-2.341-1.452-.993.11-.973.11-.973 1.606.113 2.452 1.649 2.452 1.649 1.427 2.446 3.743 1.739 4.656 1.33.143-1.034.558-1.74 1.016-2.14-3.554-.404-7.29-1.777-7.29-7.907 0-1.747.625-3.174 1.649-4.295-.166-.403-.714-2.03.155-4.234 0 0 1.344-.43 4.401 1.64a15.353 15.353 0 0 1 4.005-.539c1.359.006 2.729.184 4.008.539 3.054-2.07 4.395-1.64 4.395-1.64.871 2.204.323 3.831.157 4.234 1.026 1.12 1.647 2.548 1.647 4.295 0 6.145-3.743 7.498-7.306 7.895.574.497 1.085 1.47 1.085 2.963 0 2.141-.019 3.864-.019 4.391 0 .426.288.925 1.099.768C27.421 29.457 32 23.462 32 16.395c0-8.837-7.164-16-16-16z"></path></symbol><symbol viewBox="0 0 32 32" id="google-drive"><path d="M13.688 20L7.919 30h18.144l5.769-10zM31.012 18L21.774 2h-11.55l9.238 16zM9.069 4L0 19.712l5.775 10 9.069-15.713z"></path></symbol><symbol viewBox="0 0 16 16" id="linkedin"><path d="M6 6h2.767v1.418h.04C9.192 6.727 10.134 6 11.539 6 14.46 6 15 7.818 15 10.183V15h-2.885v-4.27c0-1.018-.021-2.329-1.5-2.329-1.502 0-1.732 1.109-1.732 2.255V15H6V6zM1 6h3v9H1V6zM4 3.5a1.5 1.5 0 1 1-3.001-.001A1.5 1.5 0 0 1 4 3.5z"></path></symbol><symbol viewBox="0 0 20 20" id="location"><path d="M10 16c3.3 0 6-2.7 6-6s-2.7-6-6-6-6 2.7-6 6 2.7 6 6 6zm0 2c-4.4 0-8-3.6-8-8s3.6-8 8-8 8 3.6 8 8-3.6 8-8 8z"></path><path d="M9 0h2v6H9V0zm5 11V9h6v2h-6zm-5 3h2v6H9v-6zm-9-3V9h6v2H0z"></path></symbol><symbol viewBox="0 0 100 64" id="mail"><path d="M50.001 45.022v.001L50 45.022 0 9.464V64h100V9.465z"></path><path d="M99.497 0H.504L50 35.097z"></path></symbol><symbol viewBox="0 0 23 15" id="nav"><path d="M0 0v3h23V0H0zm0 9h23V6H0v3zm0 6h23v-3H0v3z"></path></symbol><symbol viewBox="0 0 14 20" id="pin"><path d="M7 0C3.1 0 0 3.1 0 7c0 5.2 7 13 7 13s7-7.8 7-13c0-3.9-3.1-7-7-7zm0 9.5C5.6 9.5 4.5 8.4 4.5 7S5.6 4.5 7 4.5 9.5 5.6 9.5 7 8.4 9.5 7 9.5z"></path></symbol><symbol viewBox="0 0 11.9 11.9" id="plus"><path d="M4.9 6.9l.1 5h2V7h4.9V5H7v-.1h-.1V0h-2v4.9H0v2h4.9z"></path></symbol><symbol viewBox="0 0 100 100" id="rss"><circle cx="24.512" cy="75.486" r="8.997"></circle><path d="M15.519 39.506v11.992c18.186 0 32.983 14.797 32.983 32.984h11.994c0-24.8-20.182-44.976-44.977-44.976z"></path><path d="M15.519 15.518v11.994c31.413 0 56.968 25.556 56.968 56.971h11.995c-.001-38.027-30.936-68.965-68.963-68.965z"></path></symbol><symbol viewBox="0 0 32 32" id="search"><path d="M30.976 28.608l-9.984-9.984a11.16 11.16 0 0 0 2.24-6.72c0-6.272-5.056-11.328-11.328-11.328S.512 5.632.512 11.904 5.568 23.232 11.84 23.232c2.496 0 4.8-.832 6.72-2.24l9.984 9.984c.256.256.704.448 1.152.448s.768-.192 1.088-.32l.128-.128c.704-.64.704-1.728.064-2.368zM11.84 19.776c-4.352 0-7.872-3.52-7.872-7.872s3.52-7.872 7.872-7.872c4.416 0 7.872 3.456 7.872 7.872 0 4.288-3.52 7.872-7.872 7.872z"></path></symbol><symbol viewBox="0 0 25.9 24.6" id="star"><path d="M4.9 24.6L8 15.2-.1 9.4h9.9L12.9 0 16 9.4h10l-8.1 5.8 3.1 9.4-8-5.8-8.1 5.8zm8-7l6.2 4.4-2.3-7.2 6.1-4.4h-7.6L13 3.2l-2.3 7.2H3.1l6.1 4.4L6.9 22l6-4.4z"></path></symbol><symbol viewBox="0 0 22.8 21.7" id="star-filled"><path d="M11.4 16.6l-7 5.1L7 13.4 0 8.3h8.7L11.4 0l2.7 8.3h8.7l-7 5.1 2.7 8.3z"></path></symbol><symbol viewBox="0 0 16 16" id="twitter"><path d="M16 3.538a6.461 6.461 0 0 1-1.884.516 3.301 3.301 0 0 0 1.444-1.816 6.607 6.607 0 0 1-2.084.797 3.28 3.28 0 0 0-2.397-1.034 3.28 3.28 0 0 0-3.197 4.028 9.321 9.321 0 0 1-6.766-3.431 3.284 3.284 0 0 0 1.015 4.381A3.301 3.301 0 0 1 .643 6.57v.041A3.283 3.283 0 0 0 3.277 9.83a3.291 3.291 0 0 1-1.485.057 3.293 3.293 0 0 0 3.066 2.281 6.586 6.586 0 0 1-4.862 1.359 9.286 9.286 0 0 0 5.034 1.475c6.037 0 9.341-5.003 9.341-9.341 0-.144-.003-.284-.009-.425a6.59 6.59 0 0 0 1.637-1.697z"></path></symbol><symbol viewBox="0 0 14 16" id="user"><path d="M14 16c0-5-3.1-7-7-7s-7 2-7 7h14zM7 8c2.2 0 4-1.8 4-4S9.2 0 7 0 3 1.8 3 4s1.8 4 4 4z"></path></symbol><symbol viewBox="0 0 52 36" id="video"><title>video</title><path d="M49 0H3C1.3 0 0 1.3 0 3v30c0 1.7 1.3 3 3 3h46c1.7 0 3-1.3 3-3V3c0-1.7-1.3-3-3-3zM31.7 18.7l-11.1 6.6c-.7.4-.5.1-.5-.7V11.4c0-.8-.1-1.1.5-.7l10.8 6.6c.6.4.9 1 .3 1.4z"></path></symbol><symbol viewBox="0 0 73 73" id="website"><path d="M64.7 13.3c-.6-.8-1.3-1.5-2-2.2C56.1 4.3 46.8 0 36.5 0S16.9 4.3 10.3 11.1c-.7.7-1.4 1.4-2 2.2C3.1 19.6 0 27.7 0 36.5s3.1 16.9 8.3 23.2c.6.8 1.3 1.5 2 2.2C16.9 68.7 26.2 73 36.5 73s19.6-4.3 26.2-11.1c.7-.7 1.4-1.4 2-2.2 5.2-6.3 8.3-14.4 8.3-23.2s-3.1-16.9-8.3-23.2zM47 68.3c3-2.8 5.5-6.8 7.4-11.6 2.2 1 4.1 2.1 5.9 3.4-3.6 3.6-8.2 6.5-13.3 8.2zM12.7 60c1.8-1.3 3.8-2.4 5.9-3.4 1.9 4.8 4.4 8.8 7.4 11.6-5.1-1.6-9.7-4.5-13.3-8.2zM26 4.7c-3 2.8-5.5 6.8-7.4 11.6-2.2-1-4.1-2.1-5.9-3.4 3.6-3.6 8.2-6.5 13.3-8.2zM60.3 13c-1.8 1.3-3.8 2.4-5.9 3.4C52.5 11.5 50 7.6 47 4.7c5.1 1.7 9.7 4.6 13.3 8.3zM35 35H18c.1-5.3 1-10.3 2.3-14.8 4.5 1.6 9.4 2.6 14.7 2.7V35zm0 3v12c-5.2.2-10.2 1.1-14.7 2.7C19 48.3 18.2 43.3 18 38h17zm3 0h17c-.1 5.3-1 10.3-2.3 14.8-4.5-1.6-9.4-2.6-14.7-2.7V38zm0-3V23c5.2-.2 10.2-1.1 14.7-2.7C54 24.7 54.8 29.7 55 35H38zm13.7-17.6c-4.1 1.5-8.8 2.4-13.7 2.5V3.1c5.7.8 10.6 6.3 13.7 14.3zM35 20c-4.9-.2-9.6-1.1-13.7-2.5 3.1-8 8-13.5 13.7-14.3V20zM21.3 55.6c4.1-1.5 8.8-2.4 13.7-2.5V70c-5.7-.9-10.6-6.4-13.7-14.4zM38 53c4.9.2 9.6 1.1 13.7 2.5-3.1 8-8 13.5-13.7 14.3V53zM17.6 19.2C16.1 23.9 15.2 29.3 15 35H3c.3-7.5 3.1-14.4 7.6-19.8 2.1 1.5 4.5 2.8 7 4zM15 38c.1 5.7 1 11.1 2.6 15.8-2.5 1.1-4.8 2.4-6.9 4C6.2 52.4 3.4 45.5 3 38h12zm40.4 15.8c1.5-4.7 2.4-10.1 2.6-15.8h12c-.3 7.5-3.1 14.4-7.6 19.8-2.1-1.5-4.5-2.8-7-4zM58 35c-.1-5.7-1-11.1-2.6-15.8 2.5-1.1 4.8-2.4 6.9-4 4.5 5.4 7.3 12.3 7.6 19.8H58z"></path></symbol></svg>

  </div>
    
<nav class="navbar navbar-default">
  <div class="page-container">
      <div class="navbar-header">
        <div class="header-mobileToggle">
          <a role="button" data-toggle="collapse" href="#header-nav" aria-expanded="false">
            <span><svg class="icon icon--large"><use xlink:href="#nav"></use></svg></span>
            <span class="hidden"><svg class="icon icon--large"><use xlink:href="#close"></use></svg></span>
          </a>
        </div>
        <a class="header-logo" href="https://jobs.siliconflorist.com"><img border="0" alt="Silicon Florist" src="https://d6dyoorq84mou.cloudfront.net/uploads/tenant/logo/5303/logoSiliconFloristHighRes.png" /></a>
      </div>

        <div id="header-nav" class="collapse navbar-collapse">
          <ul class="nav navbar-nav" data-js="navLinks">
            
      <li class="nav-item">
        <a href="https://jobs.siliconflorist.com">All Jobs</a>
</li>
      <li class="nav-item">
        <a href="https://jobs.siliconflorist.com/products">Post a Job</a>
</li>
      <li class="nav-item">
        <a href="http://turoczy.com">About</a>
</li>
      <li class="nav-item">
        <a href="https://jobs.siliconflorist.com/pages/6166-contact">Contact</a>
</li>




          </ul>
        </div>
    <ul class="header-right">
      
  <li class="dropdown">
    <a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
      <svg class="u-mr--small icon icon--align icon-employers"><use xlink:href="#employers"></use></svg>
      <span class="hidden-xs">Employers <svg class="u-ml--xsmall icon icon--small icon-flip"><use xlink:href="#arrow-down"></use></svg></span>
    </a>
    <ul class="dropdown-menu dropdown-menu-right">
      <li><a role="button" data-remote="true" href="/employers/login">Log In</a></li>
      <li><a role="button" data-remote="true" href="/employers/new">Create Employer Account</a></li>
    </ul>
  </li>
      
    </ul>
  </div>
</nav>

  
  

<section class="results-hero hidden-xs">
  <div class="page-container">
    <form role="form" class="siteSearch" action="/jobs/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
  <div class="siteSearch-keyword">
    <input type="text" name="q" id="q" class="form-control input-lg input-preserve" placeholder="Keywords" />
    <svg class="icon siteSearch-labelIcon"><use xlink:href="#search"></use></svg>
  </div>

  
  <div class="siteSearch-location dropdown">
      <a href="#" class="hidden" data-toggle="dropdown"></a>
      <input type="text" name="l" id="l" class="form-control input-lg input-preserve location-input" placeholder="Location" />
      <svg class="icon siteSearch-labelIcon"><use xlink:href="#pin"></use></svg>
  </div>

  <div class="siteSearch-distance">
    <div class="dropdown">
      <a href="#" class="btn btn-lg distance-btn dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">
      <svg class="icon icon--align"><use xlink:href="#location"></use></svg>
      <span data-js="distanceLabel">Distance</span>
      <svg class="icon icon--small icon-flip"><use xlink:href="#arrow-down"></use></svg>
     </a>
      <ul class="dropdown-menu siteSearch-dropdown">
        <li><a href="#" data-distance="10">10 Miles</a></li>
        <li><a href="#" data-distance="20">20 Miles</a></li>
        <li><a href="#" data-distance="50">50 Miles</a></li>
        <li><a href="#" data-distance="100">100 Miles</a></li>
        <li><a href="#" data-distance="250">250 Miles</a></li>
        <li><a href="#" data-distance="9999">Any</a></li>
      </ul>
    </div>
    <input type="hidden" name="d" id="d" />
  </div>

  
  
  
  <div class="siteSearch-submit">
    <button class="btn btn-lg btn-success">Search</button>
  </div>
  <input type="hidden" name="long" id="long" />
  <input type="hidden" name="lat" id="lat" />
</form>
  </div>
</section>
<div class="page-content">
  <div class="page-container">
    

            <div class="row">
              <div class="col-md-9">
                <div class="pageNav">
                 <div data-js="back-to-search" data-link-text="Back to search results"></div> 
                  <div class="pageNav-buttons">
                    <a href="/jobs/1216670-experienced-software-engineer-at-culture-foundry"><svg class="icon icon--small"><use xlink:href="#arrow-left"></use></svg></a>
                    <a class="is-inactive" href="#"><svg class="icon icon--small"><use xlink:href="#arrow-right"></use></svg></a>
                  </div>
                </div>
              </div>
            </div>
        <div class="row">
          <div class="col-md-9">
            <div itemscope itemtype="http://schema.org/JobPosting">
              <div class="panel panel-default panel-expand">
                <div class="panel-body">
                    <div class="ribbon-wrapper"><div class="ribbon">Urgent!</div></div>
                    <div class="text-muted"><span itemprop="datePosted">Posted Feb 23</span></div>
<div class="jobDetail-header">
    <div class="jobDetail-headerMedia"><a href="/employers/57748-brightwork-inc"><img border="0" alt="BrightWork, Inc." class="img-responsive" src="https://d6dyoorq84mou.cloudfront.net/uploads/job/logo/1234815/Logo-GB.png" /></a></div>
  <div class="jobDetail-headerIntro">
    <h2 class="u-mv--remove">Lead Engineer</h2>
    <div class="u-mt--large">
      <div class="text-primary text-large"><span itemprop="hiringOrganization" itemscope itemtype="http://schema.org/Organization"><span itemprop="name"><strong><a href="/employers/57748-brightwork-inc">BrightWork, Inc.</a></strong></span></span></div>
      <div>
        Portland, OR, United States
          <span class="u-ml--small text-muted" itemprop="employmentType">Full Time</span>
      </div>
      
      
    </div>
  </div>
</div>
<div class="u-mt--regular">
  <ul class="u-inline u-inline--small">
      <li><a class="tag" href="/jobs/search?cat=Developer">Developer</a></li>
      <li><a class="tag" href="/jobs/search?cat=Engineering">Engineering</a></li>
      <li><a class="tag" href="/jobs/search?cat=Management">Management</a></li>
  </ul>
</div>
<hr>
                    <div itemprop="description">
                      
                      <p>You’re a developer that loves Javascript, NodeJS and web frameworks (Angular, React).  One who is passionate about building tools that make the lives of other developers easier.  You must be able to follow the direction of the executive team and turn the roadmap into a reality.  Ideally you are good at both backend and frontend development, are a ninja coder with aspirations to be a leader. Willing to take direction and provide direction and leadership to junior team members. You have an entrepreneurial mindset and take ownership of projects and/or tasks to see them through to completion willing to wear multiple hats. You also have opinions and aren't afraid to bring them to the table. </p><p>*Requirements*</p><p>The position will require that you have experience with NodeJS, RESTful API, MongoDB or similar database.  At least 8 years of development experience.  Unit testing with Mocha/Chai or similar.  Understanding of good software engineering patterns and practices, OOP vs functional, etc.  Experience using Git for source control is required.</p><p>*Bonus Points*</p><p>- MEAN stack, HTML, CSS, SASS experience is preferred.</p><p>- Experience with ES6.</p><p>- Agile development experience and continuous integration/delivery practices desired.</p><p>- DevOps tools experience (Docker, Chef, Puppet, Vagrant) is desired.</p><p>**Please no 3rd party recruiters or agencies**</p><p>**This is on site in Portland, Or. Local candidates or persons willing to relocate to Portland only (no relocation compensation included).**</p><p>***May be required to travel***</p>
                    </div>
                      <h4>Additional Application Instructions</h4>
                      Please send resume and github profile.
                </div>
                <div class="panel-footer">
                    <!-- Modal -->
<div id="applyModal" class="modal fade jobDetail-modal" tabindex="-1" role="dialog" aria-labelledby="applyModalLabel" aria-hidden="true">
   <div class="modal-dialog" role="document"><div class="modal-content"></div></div>
</div>​
<div class="row">
  <div class="col-md-12">
    <div class="flex-formGroup">
      <div class="flex-formContent"><a data-target="#applyModal" data-toggle="modal" id="apply-button" rel="nofollow" class="btn btn-success btn-lg" href="/applicants/new?id=1234815&amp;modal=true">Apply to this Job</a></div>
      <div class="flex-formContent">
          <span class="indeed-apply-widget"   
              data-indeed-apply-apiToken="4210437e09e3af3f0b984b89317e4a8e5d98e446f245176ef6568aa5e706bec4"   
              data-indeed-apply-jobId="1234815"    
              data-indeed-apply-jobLocation="Portland, OR, United States"    
              data-indeed-apply-locale="en"   
              data-indeed-apply-jobCompanyName="BrightWork, Inc."    
              data-indeed-apply-jobTitle="Lead Engineer VIA: Silicon Florist"    
              data-indeed-apply-jobUrl="https://jobs.siliconflorist.com/jobs/1234815-lead-engineer-at-brightwork-inc"   
              data-indeed-apply-email="43a551729e9f4f1d54321b7f2333c55b638e5b03b0a717c08ba9a6143c8d5f4a"   
              data-indeed-apply-onapplied="indeedSuccess"   
              data-indeed-apply-jobMeta="bottom-apply-button"></span>   
           
              <script>(function(d, s, id) {   
                      var js, iajs = d.getElementsByTagName(s)[0];    
                      if (d.getElementById(id)){return;}    
                      js = d.createElement(s); js.id = id;js.async = true;    
                      js.src = "https://apply.indeed.com/indeedapply/static/scripts/app/bootstrap.js";    
                      iajs.parentNode.insertBefore(js, iajs);   
                      }   
                      (document, 'script', 'indeed-apply-js'));   
        
                    function indeedSuccess() {    
                      $.ajax({url: "/jobs/1234815-lead-engineer-at-brightwork-inc/tracker?source=indeed"});   
                    }   
              </script>   
      </div>
    </div>
  </div>
</div>




                </div>
              </div>
                    <div class="panel panel-default panel-expand">
    <div class="panel-body">
      <h3 class="u-mt--remove u-mb--regular">Sign up for Job Alerts</h3>
      <div class="alert-message"></div>
        <form role="form" class="new_job_alert" id="new_job_alert" action="/job_alerts" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><div id="a_comment_body_hp_1487987248"><style type="text/css" media="screen" scoped="scoped">#a_comment_body_hp_1487987248 { display:none; }</style><label for="a_comment_body">Do not fill in this field</label><textarea name="a_comment_body" id="a_comment_body">
</textarea></div>
          <div class="row">
            <div class="col-lg-6  col-md-6 col-xs-12">
              <div class="form-group">
                <input class="form-control" placeholder="Email Address" type="text" name="job_alert[email]" id="job_alert_email" />          
              </div>
            </div>
            <div class="col-lg-6  col-md-6 col-xs-12">
              <div class="form-group">
                <input type="text" name="q" id="job_alerts_keywords" class="form-control" placeholder="Keywords" />
              </div>
            </div>
          </div>
          <div class="row">
            <div class="col-lg-6  col-md-6 col-xs-12">
              <div class="form-group"><select name="c[]" id="job_alert_categories" multiple="multiple" size="5" class="form-control btn-utility btn-alt"><option value="18474">Business Development</option>
<option value="18478">Consulting</option>
<option value="18472">Developer</option>
<option value="18547">Engineering</option>
<option value="18480">Intern</option>
<option value="18476">Management</option>
<option value="18475">Marketing</option>
<option value="18473">Sales</option>
<option value="18481">Support</option>
<option value="18479">Testing/QA</option>
<option value="18477">UI/UX</option></select></div>
            </div>
            <div class="col-lg-6  col-md-6 col-xs-12">
              <div class="form-group">
                  <select class="form-control" name="job_alert[frequency]" id="job_alert_frequency"><option selected="selected" value="1">Send Daily</option>
<option value="7">Send Weekly</option>
<option value="30">Send Monthly</option></select>
              </div>
            </div>
          </div>
          <input value="job-details" type="hidden" name="job_alert[source]" id="job_alert_source" />
          <button type="submit" class="btn btn-success btn-block" id="button-job-alert">
            Create Alert
          </button>
</form>     </div>
  </div>




  <script type="text/javascript">
    $(document).ready(function() {
      $('#job_alert_categories').multiselect({
            includeSelectAllOption: true,
            selectAllText: "All Categories",
            nonSelectedText: "All Categories",
            buttonClass: 'btn btn-utility btn-alt',
            buttonWidth: '100%',
            maxHeight: 200,
            numberDisplayed: 1,
         });
     });
  </script>



              
              
                <div class="row">
                        <div class="col-md-12  job-listing-section">
                            <div class="panel panel-default panel-expand">
    <div class="panel-body">
      <h3 class="u-mt--remove u-mb--regular">Latest Jobs</h3>
      <ul class="u-flexList">
          <li class="u-flexTop">
            <div class="u-flexItem1">
              <a href="/jobs/1234815-lead-engineer-at-brightwork-inc"><strong>Lead Engineer</strong></a>
              <div class="small">BrightWork, Inc.</div>
              <div class="text-muted small">Portland, OR, United States</div>
            </div>
            <div class="u-textNoWrap text-muted small">Feb 23</div>
          </li>
          <li class="u-flexTop">
            <div class="u-flexItem1">
              <a href="/jobs/1216670-experienced-software-engineer-at-culture-foundry"><strong>EXPERIENCED SOFTWARE ENGINEER</strong></a>
              <div class="small">Culture Foundry</div>
              <div class="text-muted small">Portland, OR, United States</div>
            </div>
            <div class="u-textNoWrap text-muted small">Feb 20</div>
          </li>
          <li class="u-flexTop">
            <div class="u-flexItem1">
              <a href="/jobs/1148619-digital-marketing-manager-at-crowdstreet"><strong>Digital Marketing Manager</strong></a>
              <div class="small">CrowdStreet</div>
              <div class="text-muted small">Portland, OR, United States</div>
            </div>
            <div class="u-textNoWrap text-muted small">Feb 16</div>
          </li>
          <li class="u-flexTop">
            <div class="u-flexItem1">
              <a href="/jobs/1144468-product-owner-at-metal-toad"><strong>Product Owner</strong></a>
              <div class="small">Metal Toad</div>
              <div class="text-muted small">Portland, OR, United States</div>
            </div>
            <div class="u-textNoWrap text-muted small">Feb 15</div>
          </li>
          <li class="u-flexTop">
            <div class="u-flexItem1">
              <a href="/jobs/1139385-data-scientist-at-talentiq"><strong>Data Scientist</strong></a>
              <div class="small">TalentIQ</div>
              <div class="text-muted small">Portland, OR, United States</div>
            </div>
            <div class="u-textNoWrap text-muted small">Feb 14</div>
          </li>
      </ul>
    </div>
  </div>

                       </div>
                </div>
            </div>
          </div>
          <div class="col-md-3">
            <div class="panel panel-default panel-expand hidden-xs">
              <div class="panel-body">
                <a data-target="#applyModal" data-toggle="modal" id="apply-button" rel="nofollow" class="btn btn-success btn-block" href="/applicants/new?id=1234815&amp;modal=true">Apply to this Job</a>
              </div>
            </div>
                <div class="panel panel-default panel-expand">
    <div class="panel-body">
        <h3 class="u-mt--remove u-mb--regular">Share this Job</h3>
        <ul class="u-inline">
          <li><a target="_blank" class="shareIcon-facebook" href="http://www.facebook.com/sharer.php?u=https://jobs.siliconflorist.com/jobs/1234815-lead-engineer-at-brightwork-inc"><svg class="icon icon--large"><use xlink:href="#facebook"></use></svg></a></li>
          <li><a target="_blank" class="shareIcon-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://jobs.siliconflorist.com/jobs/1234815-lead-engineer-at-brightwork-inc"><svg class="icon icon--large"><use xlink:href="#linkedin"></use></svg></a></li>
          <li><a target="_blank" class="shareIcon-twitter" href="http://twitter.com/intent/tweet?url=https%3A%2F%2Fjobs.siliconflorist.com%2Fjobs%2F1234815-lead-engineer-at-brightwork-inc&amp;text=Lead Engineer at BrightWork, Inc.+via (Silicon Florist @siliconflorist)"><svg class="icon icon--large"><use xlink:href="#twitter"></use></svg></a></li>
          <li><a target="_blank" class="shareIcon-rss" href="/jobs.atom"><svg class="icon icon--large"><use xlink:href="#rss"></use></svg></a></li>
        </ul>
    </div>
  </div>

              
                <div class="panel panel-default panel-expand">
    <div class="panel-body">
      <h3 class="u-mt--remove u-mb--regular">Similar Jobs</h3>
      <ul class="u-flexList">
          <li class="u-flexTop">
            <div class="u-flexItem1">
              <a href="/jobs/1102900-post-sales-engineer-implementation-specialist-at-audigy-medical"><strong>Post Sales Engineer/ Implementation Specialist </strong></a>
              <div class="small">Audigy Medical</div>
              <div class="text-muted small">Vancouver, WA</div>
            </div>
            <div class="u-textNoWrap text-muted small">Feb 13</div>
          </li>
          <li class="u-flexTop">
            <div class="u-flexItem1">
              <a href="/jobs/1102894-software-engineer-at-metal-toad"><strong>Software Engineer</strong></a>
              <div class="small">Metal Toad</div>
              <div class="text-muted small">Portland</div>
            </div>
            <div class="u-textNoWrap text-muted small">Feb 13</div>
          </li>
          <li class="u-flexTop">
            <div class="u-flexItem1">
              <a href="/jobs/1216670-experienced-software-engineer-at-culture-foundry"><strong>EXPERIENCED SOFTWARE ENGINEER</strong></a>
              <div class="small">Culture Foundry</div>
              <div class="text-muted small">Portland, OR, United States</div>
            </div>
            <div class="u-textNoWrap text-muted small">Feb 20</div>
          </li>
          <li class="u-flexTop">
            <div class="u-flexItem1">
              <a href="/jobs/1139385-data-scientist-at-talentiq"><strong>Data Scientist</strong></a>
              <div class="small">TalentIQ</div>
              <div class="text-muted small">Portland, OR, United States</div>
            </div>
            <div class="u-textNoWrap text-muted small">Feb 14</div>
          </li>
          <li class="u-flexTop">
            <div class="u-flexItem1">
              <a href="/jobs/1102891-mobile-developer-at-metal-toad"><strong>Mobile Developer</strong></a>
              <div class="small">Metal Toad</div>
              <div class="text-muted small">Portland</div>
            </div>
            <div class="u-textNoWrap text-muted small">Feb 13</div>
          </li>
      </ul>
    </div>
  </div>

              
            
          </div>
        </div>
      

  </div>
</div>



<script type="text/javascript">
trackPage("1234815");
</script>







        <footer class="footer">
      <div class="page-container">
        
        <div class="footerLinks">
          <ul class="list-inline hidden-xs">
    <li>
      <a href="https://jobs.siliconflorist.com">All Jobs</a>
</li>    <li>
      <a href="https://jobs.siliconflorist.com/products">Post a Job</a>
</li>    <li>
      <a href="http://turoczy.com">About</a>
</li>    <li>
      <a href="https://jobs.siliconflorist.com/pages/6166-contact">Contact</a>
</li></ul>




        </div>
        
      </div>
    </footer>

    <div class="modal fade" id="loginEmployer" role="dialog" aria-labelledby="loginLabel"></div>
    <div class="modal fade" id="loginProfile" role="dialog" aria-labelledby="loginLabel"></div>
    <div class="modal fade" id="signupProfile" role="dialog" aria-labelledby="signupProfileLabel"></div>
    <div class="modal fade" id="signupEmployer" role="dialog" aria-labelledby="signupEmployerLabel"></div>



</body>
</html>
